Mac Zipped loop files will not open correctly in Windows 10

for all your technical questions

Return to “Technical Support (FL Studio & Plugins)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
JMANSCREW
Thu Jun 14, 2018 10:14 pm

0 x

Mac Zipped loop files will not open correctly in Windows 10

macOS High Sierra 10.13.5 (FL studio VERSION 20.0.2.25)
Windows 10 (FL studio VERSION 20.0.2.477)

Problem:
Hi, So I work on projects with a friend of mine & I recently made the switch to Mac. I finished a project & when I tried to send a Zipped Loop Package everything seemed normal until he tried to open it up on his Windows OS. Even though all the samples are in the zipped loop package they always show up red like they are missing. Also, I have all the same plug ins he does and it still shows up like the plugins are no where to be found.

Self troubleshooting:
So I have tried sending it to my Windows 10 desktop & when I try to open it on my FL studio 20 it gives me the same problems as my friend's Windows 10 Computer.
I have also told him to send me a project to see if I have the same problem opening a Zipped Loop Package from a windows 10 computer & it opens up normally on my MacOS.

any solutions guys? I am sure someone else will run into this issue trying to export old files from a Mac to a Windows.



JMANSCREW
Sun Jun 17, 2018 4:28 am

0 x

Re: Mac Zipped loop files will not open correctly in Windows 10

VilleK (staff) wrote:When opening the project, ...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Mon Jun 18, 2018 3:29 pm

0 x

Re: Mac Zipped loop files will not open correctly in Windows 10

It looks like you used Audio Unit plugins on ma...


Return to “Technical Support (FL Studio & Plugins)”