ZGameVisualiser rendering troubles

contains the latest version of our visualizer plugin (replacing Chrome)

Return to “ZGameEditor Visualizer forum”

[You can only see part of this thread as you are not logged in to the forums]
Xhang
Wed Jan 09, 2019 3:00 am

0 x

ZGameVisualiser rendering troubles

I see that it's a well known trouble but I still have not found any solution or explanation. :cry:

My latest Fl Studio 20.1.1 (ZGameVisualiser) still not rendering my beat-visualiser videos. :evil: I've tried different options, like changing audio codec/bitrate. On "FLAC" it even won't start. Freezes on 1. On "default" it starts but it freezes later, randomly on any percentage. From time to time it can successfully finish rendering, but I can't find any regularity. It can do it like one time from 7-10. I also tried different video formats - the result seems the same. I even tried different versions of FL, like "compatible memory" еtc. It still freezes.

It's pretty interesting that I do not face the same trouble with same projects on my Intel laptop. Those kind of rendering troubles started right after I swapped my CPU from Intel to AMD and upgraded from 12.5 to 20 version of FL. Who has the same issues? Any solutions? :?:

My gear is:
Windows 10
AMD Ryzen 2700x
MSI Tomahawk (latest BIOS)
HyperX DDR4 16Gb
Gigabyte Nvidia GTX 1050 Ti (latest drivers)

In ZGameVisualiser I use:
Image
Audio Shake
ItsFullOfStars
Vignette
Linear

VilleK (staff)
Wed Jan 09, 2019 9:56 am

0 x

Re: ZGameVisualiser rendering troubles

Hi,Do you have a small project that you could s...

Xhang
Wed Jan 09, 2019 2:28 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:Hi,Do you have a small pro...

Xhang
Wed Jan 09, 2019 2:30 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:Hi,Do you have a small pro...
You do not have the required permissions to view the files attached to this post.

VilleK (staff)
Wed Jan 09, 2019 2:51 pm

0 x

Re: ZGameVisualiser rendering troubles

Tried once here now to render to mp4-format and...

Xhang
Wed Jan 09, 2019 2:59 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:Tried once here now to ren...

VilleK (staff)
Thu Jan 10, 2019 7:43 am

0 x

Re: ZGameVisualiser rendering troubles

The visualizer is very much dependent on the GP...

Xhang
Thu Jan 10, 2019 11:00 am

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:The visualizer is very muc...

VilleK (staff)
Thu Jan 10, 2019 11:59 am

0 x

Re: ZGameVisualiser rendering troubles

Ok I'm using NVidia also (but a bit older versi...

Xhang
Thu Jan 10, 2019 12:05 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:Ok I'm using NVidia also (...

VilleK (staff)
Thu Jan 10, 2019 12:12 pm

0 x

Re: ZGameVisualiser rendering troubles

I don't have a Ryzen to test with. Can you plea...

Xhang
Thu Jan 10, 2019 12:18 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:I don't have a Ryzen to te...

Xhang
Thu Jan 10, 2019 1:17 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:I don't have a Ryzen to te...

VilleK (staff)
Thu Jan 10, 2019 1:52 pm

0 x

Re: ZGameVisualiser rendering troubles

Please note that when using FLAC coded will mp4...
You do not have the required permissions to view the files attached to this post.

Xhang
Thu Jan 10, 2019 2:16 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:Please note that when usin...

VilleK (staff)
Thu Jan 10, 2019 3:00 pm

0 x

Re: ZGameVisualiser rendering troubles

Xhang wrote:but rendered file doesn't open - &q...

Xhang
Thu Jan 10, 2019 11:30 pm

0 x

Re: ZGameVisualiser rendering troubles

VilleK (staff) wrote:Xhang wrote:but rendered f...

ibry
Sat Mar 16, 2019 12:42 pm

0 x

Re: ZGameVisualiser rendering troubles

Xhang wrote:VilleK (staff) wrote:Xhang wrote:bu...

VilleK (staff)
Mon Mar 18, 2019 8:23 am

0 x

Re: ZGameVisualiser rendering troubles

ibry wrote:I am having the same Problem...with ...


Return to “ZGameEditor Visualizer forum”