ZGameEditor OpenGL requirements error

contains the latest version of our visualizer plugin (replacing Chrome)

Return to “ZGameEditor Visualizer forum”

[You can only see part of this thread as you are not logged in to the forums]
BeatTherapy
Mon Jan 14, 2019 7:38 am

0 x

ZGameEditor OpenGL requirements error

Hi!
New laptop- Radeon RX 550 switchable graphics... (supposedly 5x faster than the onboard Intel graphics) and have been having issues getting FL/ZGEV to use it properly. I disabled my Intel graphics in the device manager to force the system to use the Radeon graphics, but then ZGEV gives me a rather outdated warning about OPENGL 2.0 support. This computer is a week old... this graphics card is more than capable.

Is there a way to get ZGEV to cooperate? I have the latest drivers etc...

Weirdly when I have the Intel and Radeon chipsets both running, and I tell the Switchable graphics software to use the Radeon for FL... I get appalling framerates with just basic visuals. When I disabled the Radeon, I was getting great framerates for basic video effects. Theoretically I should be getting blazing results with the Radeon graphics, but instead I get: "The plugin failed to initialize. You need a [sic] OpenGL 2.0 capable GPU to use the visualizer."

I also posted a video in here showing some runaway CPU usage in this plugin, but no replies so far. Should I be asking these kinds of questions in the technical support thread?

thanks =)

VilleK (staff)
Mon Jan 14, 2019 9:43 am

0 x

Re: ZGameEditor OpenGL requirements error

At the top right corner in the visualizer windo...

BeatTherapy
Wed Jan 16, 2019 12:55 am

0 x

Re: ZGameEditor OpenGL requirements error

Hi- thanks for getting back to me. This is v20....

VilleK (staff)
Wed Jan 16, 2019 7:45 am

0 x

Re: ZGameEditor OpenGL requirements error

Please run this tool: http://www.ozone3d.net/gp...

BeatTherapy
Thu Jan 17, 2019 2:35 am

0 x

Re: ZGameEditor OpenGL requirements error

Thank you. I have exported a long list of text ...

VilleK (staff)
Thu Jan 17, 2019 8:03 am

0 x

Re: ZGameEditor OpenGL requirements error

Ok, it looks good so far. Now please try this &...

BeatTherapy
Fri Jan 18, 2019 12:37 am

0 x

Re: ZGameEditor OpenGL requirements error

Thanks for your prompt replies and the support!...

VilleK (staff)
Fri Jan 18, 2019 7:59 am

0 x

Re: ZGameEditor OpenGL requirements error

Ok good that it works now. If the GpuCaps progr...


Return to “ZGameEditor Visualizer forum”