CPU persistently over 70% Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload mp4 format videos direct to the forum). Get a great free screenshot app here. Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
j.colina
Tue Feb 12, 2019 5:56 pm

0 x

CPU persistently over 70%

Hello,

Note: I use a Razer Blade 15” (only couple of months old) with an upgraded 1tb Samsung 960 pro SSD, and use a Scarlet 2 Focusrite Soundcard.

I have been experiencing a couple of issues lately.

1. My CPU on FL is always above 70% on playback, despite only having a couple of midi melody loops and drum pattern in midi. I have tried changing the Audio settings following the suggestions of the knowledge base on the website, I have tried Asio4all/ FL Asio/ Focusrite Asio, gradually changing the buffer size from 512 onwards and monitoring CPU performance on each setting.

The differences between all drivers and settings is less than 10% (still above 70% CPU). I have set the power performance setting to high and screen resolution is at default settings as suggested on the article when Razer users were getting free FL studio software. I have also reinstalled the drivers multiple times. Nothing has solved this issue.

Funny thing is I initially used FL on a 2015 MacBook Air 13”; which is supposedly alot less powerful than this Razer, and CPU back then almost never went above 60%, even with more complex projects...

2. When buffer size is set at 512, sound clips and pops in FL, but works fine at 1024 (CPU still above 70% CPU though).

But when i step out of FL and play music on spotify or watch videos online, the sound clips and pops at 1024, but works fine at 512...

There must be a way to fix this and have it at a setting where it works for anything? Please help, I do not know how to fix these issues.

Scott
Site Admin
Wed Feb 13, 2019 5:18 am

0 x

Re: CPU persistently over 70%

Start here in the manual.Optimizing FL Studio p...

j.colina
Wed Feb 13, 2019 5:32 am

0 x

Re: CPU persistently over 70%

Yes Scott, as mentioned in my original post, I ...

Scott
Site Admin
Wed Feb 13, 2019 7:08 am

0 x

Re: CPU persistently over 70%

So 'Tools > Macros > Switch smart disable...

j.colina
Wed Feb 13, 2019 11:04 am

0 x

Re: CPU persistently over 70%

Sorry for the lare reply, didnt have my compute...

iRelevant
Wed Feb 13, 2019 11:52 am

0 x

Re: CPU persistently over 70%

Without knowing the details of your project it'...

j.colina
Wed Feb 13, 2019 5:38 pm

0 x

Re: CPU persistently over 70%

Hi IRelevant, Please see the attached photos an...
You do not have the required permissions to view the files attached to this post.

Scott
Site Admin
Thu Feb 14, 2019 12:24 am

0 x

Re: CPU persistently over 70%

j.colina wrote:Hi IRelevant, Please see the att...

j.colina
Thu Feb 14, 2019 2:40 am

0 x

Re: CPU persistently over 70%

Hello Scott, I actually activated that right be...

Robiaster
Thu Feb 14, 2019 2:43 pm

0 x

Re: CPU persistently over 70%

Does this happen in all projects or is it just ...

iRelevant
Thu Feb 14, 2019 4:22 pm

0 x

Re: CPU persistently over 70%

I loaded your test project. I see you use Konta...

j.colina
Thu Feb 14, 2019 4:37 pm

0 x

Re: CPU persistently over 70%  Topic is solved

I see, I will keep that in mind from now on.I r...


Return to “Technical Support (Windows)”