sound not working

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Specific information - a) FL Studio version number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
mcandrews00
Thu Feb 14, 2019 4:18 am

0 x

sound not working

i have on track started which plays sound fine. when i start a second track, it is totally mute. i have tried messing with all the sound settings reccommended on the support site. i have also checked/reinstalled the sound driver on my computer. IM STUMPED please help.

Robiaster
Thu Feb 14, 2019 1:19 pm

0 x

Re: sound not working

If this is project specific, could you check th...


Return to “Technical Support (Windows)”