MP3 after export sound gets cut off (FL20). Please Help! Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Specific information - a) FL Studio version number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Fully
Thu Feb 14, 2019 6:43 am

0 x

MP3 after export sound gets cut off (FL20). Please Help!

In a project I was working on today, at first when exporting to mp3, even though the song was 3:02 long
the mp3 kept ending up as 3:34 after 3-4 exports. In the export window it even showed 3:02 as the time but mp3 still
was 3:34.

Then the issue I'm dealing with now came up. I then exported while selecting the songlength in the playlist...
the MP3 would play the beginning, then abruptly cut off around 15-20 seconds and it would just be a noise signal the rest of the way.
I tried exporting 5 more times after this, even without selecting the songlength like I was doing normally, and the sound in the MP3
still kept cutting off...

This is very annoying. Only thing I can think of is I reset settings a day or 2 ago.

Someone please help!




Return to “Technical Support (Windows)”