Bug - Audio Clip not rendered correctly when there is Tempo Automation

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload mp4 format videos direct to the forum). Get a great free screenshot app here. Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
randbrown
Wed Apr 17, 2019 3:54 pm

0 x

Bug - Audio Clip not rendered correctly when there is Tempo Automation

I pulled in an existing audio clip which was recorded. It has tempo changes in the performance. I want the audio clip to be played unaltered, and compose around it in FL. So I add the tempo and time signature changes in the playlist. However, FL stretches the audio clip visually when the tempo changes. I've tried all the stretch modes... Resample is the best as it "sounds right" and doesn't mess with the sound of the clip, however, it causes it to be visually stretched and contracted at each tempo change. This makes it impossible to compose the other instruments/parts as it keeps shifting around depending on where I click.

FL Studio Tempo Automation Problem.mp4


Is this a bug or is there some combination of properties I need to set to make it work right?

FL 20.1.2.887 Producer with Signature Bundle 64 Bit
You do not have the required permissions to view the files attached to this post.




Return to “Technical Support (Windows)”