Upgraded to latest version of FL Studio now sound isn't coming from HD Omni

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
eddieferrara
Sat Oct 12, 2019 1:55 pm

x

Upgraded to latest version of FL Studio now sound isn't coming from HD Omni

I've upgraded to the latest version of FL Studio and now sound is not coming from my HD Omni. When I switch over to the computer sound driver I hear sound. The HD Omni has sound with pro tools. It's not muted. Buffer length is 6s as it was before. Please help!!

eddieferrara
Sat Oct 12, 2019 1:56 pm

x

Re: Upgraded to latest version of FL Studio now sound isn't coming from HD Omni

Screen Shot 2019-10-12 at 9.56.06 AM.png
You do not have the required permissions to view the files attached to this post.



Return to “Technical Support (Windows)”