Can't drag "Save score as" from one project to another

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
ProtolizardMusic
Thu Jan 09, 2020 10:06 pm

x

Can't drag "Save score as" from one project to another

This was possible on previous FL versions (FL 20.5) and scores were draggable without having to save them first.
Attempting to do it within the same project bugs the whole program.

Image

However, doing the same with mixer tracks or instruments works fine.

It might be related to this bug.


ProtolizardMusic
Mon Jan 13, 2020 6:18 pm

x

Re: Can't drag "Save score as" from one project to another

Evyi wrote: ↑Mon Jan 13, 2020 2:24 pm Hi there....
You do not have the required permissions to view the files attached to this post.










Return to “Technical Support (Windows)”