Sample has contaminated my project

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
PhantoM47
Wed Aug 31, 2011 2:53 pm

x

Sample has contaminated my project

Hey everyone,

So I can't find a related question on the forums already, which I am kind of surprised about, as I have seen this problem in various forms, and occur to more than just me.

Anyways, my problem is that a sample I have (a short alarm hit) has managed to work it`s way into my entire project. What I mean is that when I play in either pattern or song mode, this short alarm hit plays about a half secind or so into playback. If it happens to be a pattern, the sound will replay at every loop. Note I have NOT done any recording, except with Edison to record the sample of the short alarm hit.

- The sound played is from one of my sample libraries. It is not a key hit on a synth or something. It is a recorded sample. Something I hacked up from a longer sound.
- The sound does not exist in any pattern or portion of the 'song'. I have removed any reference to the sample out of the step sequencer, and there is NOTHING in my playlist (yes the sound still plays and loops in song mode with NOTHING in the playlist)
- The sound pervades into new channels/tracks that I add to the step sequencer. Even with a freshly inserted channel into the step sequencer, the sound will "contaminate" that channel and play upon playback.
- It does not matter what pattern I am on (Pattern 1, Pattern 2 etc etc) the sound still plays, even with nothing in the step sequencer/all channels muted
-If I lengthen or shorten the pattern length, it will loop at the shortened or lengthened loop
- Closing and reopening the project/FL Studio, does not fix the problem.

Basically it is acting as if I have this sample in the step sequencer with the first beat turned on, except it does not appear in the step sequencer for me to remove. (yes I do have the view all selected in the step sequencer)

Any assistance would be greatly appreciated.

-P


PhantoM47
Thu Sep 01, 2011 1:58 pm

x

Re: Sample has contaminated my project

/facepalm I'm such a noob, thanks thats what i...


Return to “Technical Support (Windows)”